Technical problems
Incident Report for Bring API
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 01:07 CET
Update
The problem is identified, and we estimate the incident soon to be resolved and that services will be stable again.
Posted Jan 14, 2020 - 00:09 CET
Identified
We currently have technical problems. We're working to resolve the issue as quickly as possible and apologize for the inconvenience.
Posted Jan 13, 2020 - 23:24 CET
This incident affected: Shipping Guide API, Pickup Point API, Postal Code API, Booking API, Tracking API, Reports API, and Order Management API.