The technical issues have been resolved, and all systems are now operating normally. We are continuing to closely monitor our systems to ensure ongoing stability and performance. Thank you for your patience, and we apologize for any inconvenience this may have caused.
Posted Aug 31, 2026 - 14:26 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2026 - 11:38 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2026 - 11:30 CEST
Update
We are continuing to investigate this issue.
Posted Aug 28, 2026 - 15:43 CEST
Investigating
We are currently experiencing technical issues that may affect some of our services. As a result, some customers may experience instability. We are working to resolve the issue and apologize for any inconvenience this may cause.
Posted Aug 28, 2026 - 15:42 CEST
This incident affects: Shipping Guide API, Pickup Point API, Postal Code API, Booking API, Tracking API, Reports API, Invoice API, Order Management API, End-to-end Flow (Booking to Tracking), Event Cast API, Address API, Air and Sea API, Warehousing API, and Document Search API.