Lead time issue in mybring
Incident Report for Bring API
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 15:15 CET
Monitoring
Backend systems is now back to normal response times.
Posted Nov 22, 2021 - 12:19 CET
Investigating
We see we have an issue with lead times in backend systems, and that is creating errors/long response ties.
We are investigating the issue form mybring and backend system.
Posted Nov 22, 2021 - 12:05 CET
This incident affected: Shipping Guide API and Booking API.