Intermittet network problems.
Incident Report for Bring API
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:26 CET
Identified
The issue has been identified and the provider has rolled back the change and is monitoring.
Posted Jan 25, 2023 - 10:46 CET
Investigating
We are facing some intermittent network-related problems with our provider and are investigating them.
Posted Jan 25, 2023 - 09:29 CET
This incident affected: Shipping Guide API, Pickup Point API, Postal Code API, Booking API, Tracking API, Reports API, Invoice API, Order Management API, End-to-end Flow (Booking to Tracking), and Event Cast API.