Wrong status for Pickup Point and Postal Code API
Incident Report for Bring API
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 10:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 10:37 CET
Investigating
We have wrongly reported that there are issues with the Pickup Point and Posten Code API. The APIs are working as expected, it's just the reporting that temporary got problems. We will clean this up.
Posted Mar 02, 2021 - 10:35 CET
This incident affected: Pickup Point API and Postal Code API.