Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2025 - 00:00 CEST
Scheduled
Due to technical maintenance, there will be delays in the report ‘Preliminary Freight Calculation' and 'Specified Invoice’ from October 1st to October 4th, 2025. We apologize for any inconvenience this may cause
Posted Sep 28, 2025 - 18:23 CEST
This scheduled maintenance affected: Reports API and Invoice API.