Technical issue with Report API
Incident Report for
Bring API
Resolved
This incident has been resolved.
Posted
Jan
23
,
2025
-
12:18
CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
23
,
2025
-
12:15
CET
Investigating
Technical issue with Report API
Posted
Jan
22
,
2025
-
12:54
CET
This incident affected: Reports API.
×
Subscribe to Incident
Subscribe to updates for
Technical issue with Report API
via . You'll receive .