Reports API working - problem with health check
Incident Report for Bring API
Resolved
Then the health check is fixed and improved. The Reports API has been fully available all the time.
Posted Jan 17, 2020 - 09:54 CET
Identified
We currently report a minor service outage in the Reports API. This is not the case. API is fully up. The problem is in the health check, and we're currently working on a fix.
Posted Jan 17, 2020 - 08:46 CET
This incident affected: Reports API.