PUP API is receiving incorrect data from the backend system

Incident Report for Bring API

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 12:04 CET

Monitoring

The issue has been fixed, and we are monitoring it now.
Posted Feb 25, 2026 - 11:12 CET

Update

We are continuing to investigate this issue.
Posted Feb 25, 2026 - 09:54 CET

Investigating

PUP API is receiving incorrect data from the backend system, which is causing the API to fail at the moment. The team is currently working on fixing the issue.
Posted Feb 25, 2026 - 09:00 CET
This incident affected: Pickup Point API.