No prices available for Nordic services in SG API
Incident Report for Bring API
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 20:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2021 - 20:02 CEST
Identified
Shipping Guide API do not have prices available for Nordic and cross border Services at the moment, and has been like this since before weekend. This is due to breakdown in source system for prices for those services.
Source system is up again , but integration towards it is not working.
Posted Oct 11, 2021 - 10:15 CEST
This incident affected: Shipping Guide API.