We are experiencing performance issues in our backend Cargo system.

Incident Report for Bring API

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 15:08 CEST

Investigating

We are experiencing performance issues in our backend Cargo system. The issue has been identified, and we are working to fix the issue - The affected services are 5100, 5300, 5400, and 9100.
Posted Jun 10, 2025 - 12:17 CEST
This incident affected: Shipping Guide API.